Laney Lionheart L50

En lite udda förstärkare med 5 st slutrör som körs i klass A och ger 50W. Det hade blivit överslag i kretskortsbanorna på slutstegskortet och det hade puttrat på ett tag och smält rörsockel + kort. Tydligen inte komplett kortslutning då B+ säkringen var hel.

Jag tvättade rent kortet och skrapade bort kolrester, lödde dit kabel som byglade det bortbrända stället. Ny rörsockel blev det också och jag bytte ett omatchat rör mot ett jag hade liggande som matchade perfekt.

Marshall modell 1992 ”Super Bass” -75

En -75:a enligt ägare och detta stämmer också med datumkoder på kondensatorerna . Enligt kvalitetskontrollslappen är den utcheckad okt -73. En felskrivning ? Några problem: Strömkabeln glappade i genomföringen till chassit, preampröret V2 var dött. V1 mätte låga värden mot datablad. Slutrören var något omatchade och gick väldigt kallt med cross-over distortion, gick ej heller att justera dem varmare utan att bygga om bias-krets. Presence-kontrollen fungerade inte.

Bytte slutrör, justerade bias, bytte V1 o V2. Kapade strömkablen vid brottet och kopplade om den. Kondensatorn på Presence-poten hade släppt mot jord , så det var bara att löda om.

Marshall modell 1987 ca -72

En tidig 70-talare (Mk II) som fått en ny transformator. En tidigare Folkesson-mod hade avlägsnats och man hade försökt att återställa den till original. Ett hyfsat jobb, men slope-resistorn i tonstacken (som släpper igenom signal till Bass o Mid-kontrollerna) saknades så all signal gick via Treble-poten. Pilotlampa saknades samt impedansplugg (som var ersatt av en krökt spik). Glödsäkringen hade brunnit och var förbikopplad.

Standby-switchen stängde inte riktigt så jag tog isär den och spände om kopparblecken. Bytte en kabel till biaskrets där isoleringen smulades sönder, bytte dioder i likriktaren och tvättade bort spår av överslag. Ett av slutrören hade en kalllödning för jordanslutningen och ställde till med lite huvudbry innan jag hittade felet. Satte dit en säkringshållare o säkring för glödströmmen.

Rengjorde potar o justerade bias så var det klart. En högljudd 50W:are.

Ett par Fender HotRod Deluxe

Fender Hot Rod Deluxe, ett par stycken. Den ena hade för kallt ställd bias och skapade cross-over distortion. Ställde bias och bytte V1 mot ett 5751 för mera headroom.

#2 slocknade lampan på efter ett tag och glödströmmen till rören försvann samtidigt. Intermittent fel som kunden kunnat avhjälpa genom att dunka till stärkarn. Den hade spår från tidigare lagningar , man kan ex se att effektmotstånd bytts, värmeskador på kretskort m.m . Jag lödde om alla rörsocklar vilket verkar ha löst problemet då jag inte kan provocera fram felet igen.

Laney Supergroup 60W

En 70-talare med Partridgetransformatorer som inte startade. Ett intermittent problem som visade sig vara strömbrytaren, som byttes.Det var lite mer saker som behövde fixas:

Skyddsjorden var kopplad till jordbussen vid potarna…den ska sitta i en separat jordningspunkt i chassit. Fixade det.

Spänningarna var svinhöga, 540V på skärmgallren (560V på anod) och biasen var ställd till >80% av max effektförlust eller 45mA / rör. Ingen justerbar bias fanns så jag installerade en trimpot. Ställde om stärkarn från 230V nätspänning till 250V och sänkte skärmgallerspänningen genom att byta ut skärmgallermotstånden mot ett par zenerdioder från B+ till skärmgallren + ett 100 Ohm/2W motstånd på rörsocklarna. Detta sänkte skärmgallerspänningen till 485V vilket är OK. Bias gick att justera ner till 30mA / rör eller ca 60% av max effektförlust.

Preampen var ombyggd så att Bass-kanalen inte användes, återställde den till original. Rengjorde skrapiga potar och bytte en elektrolytkondensator som mätte hög ESR. Satte motstånd över första filtersteget som hade seriekopplade elektrolyter, detta för att utjämna spänning och ladda ur kondingarna när stärkarn är avstängd.

Marshall 2203 80-talare

Förstärkaren hade haft nåt rör som strömrusat och sen hade det rykt om den. Hittade inga större fel, säkringar, elektrolytkondensatorer m.m. var OK, men ett par rör matchade inte längre. Satte i matchade rör och fick ändra i biaskretsen för att kunna ställa rätt biasnivå, trimpoten räckte inte till. Ställde om stärkaren från 220V till 240V och gjorde en mindre ändring i tonstacken på kundens begäran, ändrade kondensatorn för diskant från 500pF till 250pF för att flytta mera högt mellanregister till diskantpoten.

Peavey Pacer ”70-ish”

Ett transistorkombo som lät konstigt,ungefär som en oktaveffekt. Signalen blev förvrängd strax innan slutttransistorerna, bytte elektrolytkondensatorer då jag trodde att det var rippel pga dålig filtrering. Felet kvarstod och visade sig vara ett effektmotstånd i slutsteget efter mätningskontroll.

Ampeg SVT Classic

Behöver väl ingen större presentation, Ampeg SVT på 300W, detta en Classic-modell (som har MasterVolym). Den ville inte starta och ett av slutrören visade på intern kortslutning i min rörprovare (blixtrade som tusan innan säkringen gick). Jag hade ett antal 6550-rör , nya men omatchade, liggande och hittade ett som matchade med de 5 slutrören som fortfarande fungerade. Tog för säkerhets skull ut slutstegskortet och mätte komponenterna där , som ibland kan paja när rören kortsluter. Inga problem denna gång. Biasindikatorerna visar grönt , vilket tyder på att de ligger inom godkänt intervall.

Fender Bandmaster -65

En direktimporterad -65:a med extra anpassningstrafo. Volymen kom och gick, vibratot fungerade dåligt. Det satt en 12AX7 i fasvändarposition så den byttes till ECC81, alla anodresistorer byttes (de hade driftat i värde upp emot 20%), skärmgallermotstånd byttes. Den hade servats tidigare och då fått nya elektrolyter utom i preampen, så de byttes. En sk ”death-cap” satt kvar så den togs bort. Rengjorde potar, justerade bias + fixade footswitchen så började den låta bra. De gamla RCA-slutrören gav 42W och matchade fortfarande hyfsat så de fick vara kvar.